ArMhasSio como instalar o Home Assistant (hassio) em boxs Android - dúvidas

Obrigado depois quando poder mando vir uma box para isso.

Boas,
Sou novo nestas andanças.
Baseado neste tutorial consegui arrancar com o ArmBian no cartão na minha box Nexbox A1 com S912 e configurar os utilizadores via terminal.
Corri o comando para instalar o aml, mas depois do reboot tenho este erro:

Simplifiquem…

Arranjem um rPi4 :wink:

2 Likes

Não compensará mais pensar no Home Assistant Blue?

Olá @skydivingpt e @Nuno_Manuel_Costa evitem o off topic por favor.
Obrigado

1 Like

Olá a todos,

Tinha aqui parada uma Alfawise H96+Pro com cpu s912 e 3GB+32GB então pensei usa-la para o HA.

Primeiro tentei o tutorial da Tanix, experimentei com todas as pens cá de casa e nada, então resolvi passar para este método.
Mas devo estar a ficar totó, pois descarreguei a imagem do link, flashei para a pen, mas não vejo o ficheiro uenv.txt será que não usei a imagem certa?

Olá @ricardojlcosta ao longo do tempo, muita coisa alterou, esta thread tem 300 e tal posts, terás que perder um bocadinho de tempo que penso que vais encontrar um caminho…
Contudo lembra-te do warning que está no início do tópico.

@RodolfoVieira Obrigado,
Entretanto arranjei outra imagem sem ser a do link onde já aparece o TXT e já está a bombar :wink:

@ricardojlcosta Cola aqui o link da imagem que usaste como tambem dtb sff

Portanto,

usei esta imagem: Armbian_20.05.4_Arm-64_buster_current_5.7.0-rc6_desktop_20200518.img.xz
e este tutorial: [https://i12bretro.github.io/tutorials/0094.html] em video: https://www.youtube.com/watch?v=k4qzfOOPbYA

De resto foi só instalar o HA de acordo com o tutorial aqui do forum.

Espero que ajude alguns membros

1 Like

boas pessonal,

Qual a imagem para uma wetek 2 Amlogic S905H ?

muito obrigado


Copyright © 2017-2021. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade