Portões de garagem com Shelly 1

@Pedro_Reis fiquei sem resposta à minha pergunta…já és utilizador do Home Assistant e vais usar esse shelly que tens na garagem com o Home Assistant, ou apenas estás a usar e queres usar a app da shelly?

Acredito que seja uma pergunta estúpida, mas não percebo nada disto.

Para o pessoal que diz que não percebe nada disso só respondo uma coisa.
Peçam ajuda a alguém que tenha a possibilidade de deslocar-se ao local para ver onde é que podem ir buscar alimentação ao motor.
Isso não é ciência nuclear, mas basta um descuido para te aleijares ou para danificar a placa ou o motor.
Já agora, não sei se tens algum multímetro e um busca-polos, mas se não tiver, recomendo que compres essas ferramentas que dão jeito para a bricolage.

Desculpa não fui claro na resposta - Não uso o Home Assistant, apenas quero usar a App Shelly porque já estou habituado.

Obviamente estou a exagerar, já instalei outros relays da Shelly, por exemplo para controlar luzes exteriores. Aqui como mete a placa da motor, não me sinto, nesto momento, 100% a vontade, por isso estou a estudar como fazer.
Mas sim concordo 100% contigo, as vezes mais vale chamar alguém, nunca tive problemas com isso. Aliás foi o que fiz inicialmente mas ainda não consegui arranjar ninguém.
Já agora se conhecerem alguém da zona de viana que queira ganhar uns :money_with_wings: digam-me, ou até remotamente alguém de aqui.

Busca-polos tenho, multimetros ainda não, obrigado pela dica é algo que dá sempre jeito.

Compra o busca pólos, um multímetro e ligadores da wago de 3 contactos.
Depois explico-te como é que vais buscar os 220v ao motor para ligares o Shelly.

Recomendo que compres tb um Reed Switch para depois perceberes se tens o portão aberto ou fechado.

@Pedro_Reis embora o @andrefilipecruz te esteja a dar uma pequena ajuda, este fórum é sobre a plataforma Home Assistant e toda a ajuda será nesse sentido, caso queiras obter uma ajuda especifica, poderás consultar os grupos da shellys.
Ainda assim convido te a instalar o Home Assistant caso queiras aprender.

Ok Obrigado @andrefilipecruz

Sim posso usar o Home Assistant, também me é familiar, e acaba por ser indiferente para mim.

De certeza que não vai ser indiferente, vai ser é diferente, começa no Home Assistant e vais ver como a tua vida fica diferente :wink:

1 Like

Ficou tudo mais claro depois de ver este video
Ele só não usou o reed switch, qual é a vantagem de o fazer?

@andrefilipecruz Já vi onde ligar Fase e Neutro.

Só tenho uma dúvida quanto a ligação do I / O :
Da botoneira, vêm 2 fios, cada um com 4 pares, as ligações são as seguintes:
https://drive.google.com/file/d/16f-PzqmLhpdBvVXFCN7ywiMqZyPPmG1d/view?usp=sharing

Aqui está o esquema da board:
https://drive.google.com/file/d/144Yggw5GHe5J8wKUGgumk-MvupG5EOaK/view?usp=sharing

Se fosse 2 fios era mais fácil, agora com 4 fios por cabo, complica um pouco. Devo passar 4 fios de cada saída do shelly ( I e O), e colocá-los exactamente nos mesmos pinos, ou 2 fios a colocar onde?

Abre o botão e vê quais são os fios que vêm do botão de parede até ao motor.
Os fios que tens aí podem ser do botão de parede e dos sensores do portão.

Sim pode ser de facto, também me tinha lembrado disso.

O que acho estranho é serem cabos com 4 fios, estava a espera de 2 fios apenas.

Mas imaginemos que pelo menos é um daqueles cabos, teria de arranjar um cabo do mesmo genero juntá-los todos do lado do Shelly, para uma das entradas I / O e do outro lado , colocar nos mesmo bornes que aqueles que vem da botoneira. Pelo menos é o que me faz lógica.

Ola malta.

Tentei ontem instalar um shelly1 num portal seccionado mas sem sucesso… basicamente consigo abrir o portão e pará-lo mas a partir do momento que ele está parado não consigo mais desce-lo, seja via app da Shelly ou no interruptor de parede. Tenho mesmo de mandar a luz abaixo no disjuntor para o portão me voltar a responder.

usei esta forma:

https://imageupload.io/i/wesa2cfKlZ

A foto do motor do portão:
https://imageupload.io/i/qfpZ3Dk53N

Conseguem ajudar-me a perceber o que fiz de errado?

Obg!

Consegues mostrar imagem desse interruptor da parte de traz?

Estás a alimentar a 220v?

Sim Daniel. Fiz uma puxada da tomada que liga ao portão e aqui ta tudo bem feito.

O meu problema está nos I e O… aparentemente algo não ficou bem.

A foto que indicas como é? Não percebi sorry

Eu não uso shelly, mas o que me está a parecer errado, é o botão ter alimentação de 220v. Acho que não deveria ter!

Pelo que sei, esse módulo é indicado para estores, em que realmente tem de seguir alimentação 220v.

O que tu pretendes aí, é um contacto seco, para dar um pulso e o motor do portão abrir.
Não pode ser um contacto a 220v!

Viva!

O modelo do motor é o Fénix 650.
O manual acho que é este: https://www.tedayc.com/assets/docs/manuais/operadores/fenix/fenix.pdf

Está a funcionar finalmente! Acidentalmente eu tinha desligado o DIP4 :blush:

1 Like

Copyright © 2017-2021. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade