Maquina para HA

Para alem dos raspi que maquinas aconselham para instalar o HA.

Tens imensos tópicos acerca deste assunto, por favor usa a lupa para procurar

2 Likes

minha escolha pessoal, QNAP faz tudo e muito mais :smiley:

Qual o modelo de QNAP?

Boas. Isso vai depender da tua disponibilidade financeira. Eu tenho um TS-251A. Estou muito contente.

Mas atenção que é importante que o NAS ou PC possa correr máquinas virtuais. Lê bem as especificações técnicas antes de comprar.

Não há necessidade de ter MV, tenho um QNAP que não tem MV, tenho o HA no container station.
Funciona impec.

Tenho um mini pc asrock queria saber como proceder à instalação do HA nesse mini pc, só que não quero perder a função dos addons, me ajudam muito por eu ser iniciante com o sistema, é possível?

@Leo_Castro Quais as specs desse mini pc? Qual o processador, memória,disco…

Tiago tenho uma nas da marca thecus mas estou a pensar em substituir a mesma por uma qnap , qual é o modelo da tua ???

O meu é o modelo TS-431P2, super contente, tenho Plex, HA, Surveilance Station, VPN, DDNS, muitas ferramentas e segurança dos dados (depende das configurações, tenho raid 5), também dá para colocar a controladora dos AP da ubiquiti

Tem docker/containers e também máquinas virtuais ? Ou só faz docker/container ? Obrigada

Não tem virtual satation só container, as app pode consultar o site

Boas

Tenho um servidor antigo com 2GB de RAM e um xeon que queria aproveitar para meter o HA, para isso estava apensar utilizar uma destro de Linux e depois meter o HA. Que destro aconselham?

Obrigado

@Joao_Simoes debian 10 aka buster.

Ja tentei meter o debian e ele não faz boot, fica sempre a piscar como se estivesse na linha de comabdos. Segue um vídeo https://photos.app.goo.gl/3VsT2CPm8EqSx8c77

Não te esqueças que é uma máquina que vai funcionar 24/7/365… Um xeon só para HA deve ter um consumo nada simpático… Se fizeres bem as contas é capaz de te sair mais em conta comprares um NUC… :thinking:

Opa consegui realizar a instalação, to rodando um ubuntu server nele, ta fluindo bem por enquanto. Já tem dois dias ligado, agora é esperar pra ver o consumo em energia dele rsrsrsrs
Segue as configurações:

  • Intel® Atom™ 330 1.6GHz (Dual core)
  • 4GB DDR2 800 MHz memory,
  • NVIDIA® ION™ graphics processor
  • 2.5" HDD 500GB
  • 65W/19V Adapter :scream:

Como instalaste o HA? Seguiste algum tutorial?

Segui esse tutorial, aqui
Bem simples de entender, eu mesmo nada sei de Linux e consegui fazer sem nenhuma complicação…
Conseguindo passa um Feedback aqui ok
Boa sorte!

1 Like

Comecei por seguir este https://www.juanmtech.com/set-up-hassio-in-docker-and-in-an-ubuntu-server/ mas depois estava a dar error a instalar o HA e segui para o que mandaste. Já está a bombar, muito obrigado.


Copyright © 2017-2020. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade