O ficheiro uenv.ini ficou com as seguintes entradas: #dtb_name=/dtb/meson-gxm-khadas-vim2.dtb
dtb_name=/dtb/meson-gxm-q200.dtb
bootargs=root=LABEL=ROOTFS rootflags=data=writeback rw console=ttyAML0,115200n8 console=tty0 no_console_suspend consoleblank=0 fsck.fix=yes fsck.repair=yes net.ifnames=0
Tudo continuava sem qualquer problema, até concluir este passo
Caso a instalaçao tenha sido feita com sucesso, podes e deves retirar o cartão da tua box, e iniciar a mesma já sem o cartão inserido,
e ao fazer restart à box, nunca mais “arrancou”, pelo menos nunca mais lhe foi atribuido um IP pelo router nem consigo ver sequer o boot do linux estando a box ligada ao monitor.
@RodolfoVieira
A imagem utilizada foi esta:
Armbian_5.76_Aml-s912_Debian_stretch_default_4.20.5_20190224.img.xz
boa noite, Tenho uma box android a correr o ha.
mudei de casa e de cidade, e a mesma esteve parada uns 6 meses… neste momoento estou na versao 89.2 e ele diz que o update é para o 91.1. o problema é que ele nao me actualiza para a versao 100 .1 a mais recente e da o seguinte erro:
ERROR (SyncWorker_10) [hassio.docker.interface] Can’t install homeassistant/qemuarm-64-homeassistant:0.91.1 → 500 Server Error: Internal Server Error (“Get https://registry-1.docker.io/v2/: net/http: request canceled while waiting for connection (Client.Timeout exceeded while awaiting headers)”).
alguem me pode ajudar ?
obrigado
Boas, é possivel apagar toda a instalação do homeassistant ou re-instalar? Estou com algum erro após o update para a versão 101.3 e não tenho acesso ao homeassistant.
Qual o erro? Esta versão deixou de suportar algumas funções:
The support of configuring the auth providers for API Password and Trusted Networks via the HTTP configuration is also removed. It now needs to be configured in the auth provider section.
Tem sido a causa mais comum da maioria dos erros. No meu caso recebia notificação a cada 2seg do ip ban, depois vi que era o NodeRED, estava a tentar autenticar com o método antigo.