Alguém Já tem os Zigbee da Sonoff?

Recebi a bridge com diversos acessórios e parecem de boa qualidade. Já flashei a bridge e comecei a instalar os acessórios. Precisava de ajuda em relação ao sensor SNZB-03, pois demora demasiado tempo a voltar a “clear”, fica ativado muito tempo. Não sei se é possível definir algo no HA…

Olá. Pelos meus testes este sensor demora cerca de meio minuto a voltar a CLEAR. É mesmo assim que foi desenhado o Hardware. Por exemplo os sensores PIR da IKEA TradFri demoram 3 minutos. Seria bom que desse para alterar. Digamos que para alarme de intrusão ou para acender algo diretamente não causa grande impacto.

@francisco uso sensor de movimento do ikea com conbee e no ultimo firmware passou de 3min para 1 min.

Então nada a fazer? Tentei mudar o state no HA mas não resulta… Torna os sensores pouco práticos para as passagens frequentes como os corredores de casa… :frowning:

Nada bate os Xiaomi com hack… :wink:

Os xiaomi dá para configurar o time out e o rest?

com o hack, fica em 5 segundos… depois aumentas por sw se quiseres.

sw?
E a sensibilidade também dá para mexer?
Como fazes isso?

sensibilidade não dá.
Por sw depende do sistema zigbee que uses
procura aqui no forum por hack sensor movimento

Isso são boas noticias. esse ultimo firmware funciona com o Zigbee baseado no CC2531 USB que tenho ?

Esse Firmware é para o sensor do IKEA ? Estes sensores até que tem alguma robustez , ainda não tenho experiência de quanto tempo duram as baterias …

Parece me muita solda para a minha cabeça, vou estudar melhor… :slight_smile:
Mas é pena estes Sonoff não permitirem maior configuração, têm mesmo bom aspeto, são pequenos, robustos e até… bonitos :slight_smile:

São dois pontos de soldadura muito pequenos…

Pois, qt mais pequenos, mais difícil :slight_smile:

Abri outro tópico para perceber se alguém já resolveu este problema com outros sensores pois parece-me que já seria off-topic. Obrigado

Boas, alguém sabe se é possível a integração dos novos sonoff mini zigbee com zigbee2mqtt?

Podes ver aqui: https://zigbee.blakadder.com/Sonoff_ZBMINI.html

Tenho a funcionar há muito mas não é tao estável quanto os zwave

Eu não consigo emparelhar esse led verde não me aparece, aparece um azul com várias sequências mas emparelhar nada!!!

Estranho… A minha rede é super estável… Algo está errado na tua…

@Fernmac @Maddoctor e conseguiram meter o led verde a piscar? Será que podiam dar uma ajuda?


Copyright © 2017-2020. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade