Shelly 2.5 estores / comportamento botões

Olá a todos, mais uma vez.
Esta é a ligação dos meus estores:


Usando o seguinte esquema:
(sem o ultimo botão - apenas 2)

(imagem do site hassiohelp.eu)

liguei o shelly 2.5 aos estores. Está tudo a funcionar perfeitamente.
Eu tenho 2 botões para controlar os estores - um para descer e outro para subir.

O comportamento dos botões ANTES DO SHELY era - pressionar para baixo para baixar (ou abrir se for o outro botão) e pressionar novamente para cima para ele parar de descer ( ou subir).

Desde que coloquei o shely 2.5 o comportamento alterou, sendo necessário (em ambos os botões - subir ou descer) pressionar para baixo para descer, e para cima (que anteriormente parava) e novamente para baixo para parar… Ou seja, tenho que pressionar os botões 2x - Espero que tenham compreendido…
Já andei a ver as opções do shelly e não há lá nada que consiga alterar para que isto não se passe… É mesmo assim ou é alguma ligação que fiz mal ?

Obrigado

Na aplicação da Shelly não sei se tens opção mas no Tasmota tem controlo sobre isso.

@j_assuncao podes indicar qual a opção ? Existe algum screenshot que possa ver ?
Obrigado

Já descobri, com ajuda do grupo oficial do Facebook do shelly.

Para que seja o comportamento normal (pressionar botão para baixo para descer/subir e novamente para cima para parar) estas são as opções necessárias:

3 Likes

Obrigado Bruno…

Tinha o mesmo issue… e com a combinação que indicas… já bomba.

2 Likes

Epa, fico mesmo contente. Ainda bem. É por isso que gosto destas comunidades. Dar e receber. Pode ser que ajude mais gente.

Grande abraço

2 Likes

Obrigado caro @feiticeir0 ! Também estava com o mesmo problema e resolvi-o com a tua ajuda!

1 Like

Copyright © 2017-2020. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade