Interferência de disco rígido com CC2531

Recentemente comecei a ter muitos problemas com a minha rede de zigbee, muitas mensagens não eram entregue, por exemplo pressionava um dos botões da xiaomi ou da philips e nada acontecia. Tenho a rede baseada numa CC2531 só com a antena da placa, mas antes tudo funcionava bem mesmo numa casa de 2 pisos com 115m2 cada, chegava a todo o lado! A única alteração é que tinha comprado um disco My Cloud de 8 T…
Experimentei a desligar o disco e tudo voltava instantaneamente ao normal…
Vi alguns comentários na net e experimentei a embrulhar a fonte de alimentação do disco em Papel de Alumínio e voilá: Papel em volta do transformador, tudo a funcionar bem, retiro o papel voltam os problemas… Gostava de partilhar isso por que poderá ser util a outros…
Será um problema comum?

Uma vez tive um problema com um transformador de um disco. Como usava power lines, ficava sem Internet. Troquei o transformador e o problema ficou resolvido.

1 Like

Se o disco é USB3 é normal isso acontecer. A frequência a que o USB3 comunica cria interferência com as pen Zigbee. Ainda no mês passado no canal #zigbee do nosso Discord estivemos a falar disso por causa dos cabos de extensão para a Conbee e problemas de alcance do Zigbee em geral.

1 Like

O disco tem USB 3 sim, mas não esta a ser usado, está apenas ligado por LAN, já que é um disco de backup…
Com o disco ligado e o papel de prata no transformador funciona tudo bem, excepto um comando Philips que falha algumas vezes… Se tirar o papel de prata do transformador fica tudo a falhar (muito!)…


Copyright © 2017-2020. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade