Home assistant e google Home conexão

Boas,

Não estou a conseguir ver o meu google home mini no Home Assistant. Segui o tutorial e criei a action no google actions e a chave api. A action está testada a funcionar pois quando escrevo um comando lá esta responde. quando faço a sincronização como telemovel na app, esta diz que está linkada, mas depois no menu para associar as divisões apenas aparece de relance e fecha logo. alguem tem ideia de como resolver isto?

Cumps

Quando falas de “relance” a aplicação fecha? Já tentaste noutro equipamento?

@carlosdeazeredo reiniciaste o telefone?

A aplicação nao fecha, apenas o menu onde deveria associar as divisões… Não tentei mas amanhã irei tentar noutro telemovel.

formatei o telefone até…

Qual é o telefone e em que língua está o SO?

Samsung S7. Pensei nessa solução mas não testei. Ele está em PT mas imagino que me digas para alterar para Ingles correcto?

Acabei de testar e nada alterou…

Depois de alterar a língua reiniciaste o telefone?

Sim reiniciei o telefone e tentei mais duas x

O melhor será tentares noutro telefone. Sabes qual a versão da app Google Home que tens?

Vou experimentar com outro telefone… A versão é a 2.11.1.8

Estive a tentar replicar o teu erro mas não tive problemas. Dizes que se clicares na opção Room o menu abre e fecha de seguida mas se seleccionares outra opção do menu (Name, Groups, Guest Mode, etc.) o que acontece?

O que acontece é: na app quando vou adicionar dispositivos aparece me o meu projecto o qual carrego para adicionar. Abre-me então a pagina do home assistant o menu de login onde carrego o utilizador e a minha password para dar acesso. Mal dou acesso aparece me uma mensagem a dizer "Linking your “nomedomeuprojecto” e uma mensagem a dizer que está linkado. Supostamente deveria estar conectado, mas segundo os tutoriais dizem que aparece o menu para adicionar os dispositivos a divisões. Este menu de vez em quando aparece só que apenas “de relance” e não consigo associar a nenhuma divisãon porque desaparece . Quando peço ao google para sync my devices eles apenas diz que conecta a tomada inteligente que tenho. No home assistant consigo ver o meu google home mini media player mas não consigo ver a tomada inteligente por exemplo…

Isso é muito estranho e confuso… Experimenta este tutorial oficial:

Eu tenho exactamente o mesmo problema, ve no log do HA se nao tens um erro com um IP BAN.

Eu fiz esse tutorial também… mesmo problema.

Bom dia, segui o tutorial oficial e não estou a conseguir.
Fiz tudo direitinho e quando vou a app na IOS ou android e tento adicionar e nem aparece a página do HA, nem para colocar o login.

imagem

A mensagem de erro diz tudo… A tua ligação não está a usar SSL, se leres com atenção a parte dos requisitos isso está lá bem explicito.

1 Like

Ok, já refiz tudo e agora quando vou a app da Google já consegui adicionar, já fez a conexão.
No entanto não aparece dispositivos na app


Copyright © 2017-2020. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade