Como usar o Kodi para ouvir rádio

Com a ajuda aqui no forum, configurei o amazon_polly para tts e a ideia do kodi verificou-se muito util! Em vez de tlm ou tablets usei um raspberry B+ antigo, uma pen wifi, instalei o libreelec com o kodi, meti dentro de uma coluna amplificada pequena e bonitinha e cá está… TTS onde quiser e até Rádio (graças à configuração do Rodolfo Vieira). Haja tempo e dedicação que ideias por aqui não faltam.

Ora ai está algo interessante e que eu desconhecia ( é o que faz andar a lêr tanta coisa e a ver tanta coisa que as vezes as simples escapam) quando dizes que usaste um pi, com uma pen wifi que imagem usaste para innstalares o kodi? e podes tirar uma foto dessa coluna? @arjotema

Link para a imagem com o kodi no libreelec (dá para instalar no zero, Rpi1, B+ e por aí fora)
https://libreelec.tv/downloads/

A caixa da coluna do meu projeto esta na garagem a aguardar retoques de pintura porque meti as duas colunas pequenas nas lateriais e assim fico com som 2.1

Foto do conjunto que tenho aqui ao meu lado para testes, com material que fui buscar ao caixote da coisas antigas.

Parece também uma solução muito válida uma vez que um pi zero já se consegue arranjar por ± 13 eur.
Mas visto que tambem tem que ser comprar um adaptador para depois se ligar as colunas… já pode encarecer mais um pouco, mas também ainda não vi o preço.
Mas para quem quiser ter um mediaroom barato, esta solucao com o kodi parece me a mais em conta e nunca tive falhas.

Boas @rodolfoVieira. Seria possível usar a coluna do gateway da xiaomi? Isso era fixe…

@maxcalavera não dá.

É pena @rodolfoVieira. Isso era brutal… Vou ter de meter o meu s3 que está arrumado ao barulho…

1 Like

boas amigo @rodolfovieira, estive a tentar configurar mas obtive estes erros…
https://1drv.ms/u/s!AhhTRQMupRdtgvpeLOhDtiJQMfztsA

https://1drv.ms/u/s!AhhTRQMupRdtgvpddsaqemA_doZ_MA

Tu tens ai uma salganhada total. Tu estás a usar os ficheiros em package, ou é a primeira vez?

É a primeira vez… Hihihihihihi já tentei usar e desisti mas como este toturial me despertou o interesse tentei novamente… Mas deu nisto…

Problema resolvido com ajuda remota do Rodolfo

O problema era estar a usar as automações dentro do package e tambem dentro do automations.yaml


Copyright © 2017-2020. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade