Shelly - Dispositivo está desconectado!

Boas

Tenho uma uma série de dispositivos Shelly instalados em casa e até pouco tempo sem problemas. Instalei 11 Und Shelly 2,5 para controlo de estores, 4 Und Shelly RGBW2 em fitas leds, 1 Und Shelly 2,5 para iluminação, 3 Und Shelly 1 para iluminação, 2 Und Shelly 1 para controlo de ventilador wc, 1 Und Shelly Dimmer 2 para controlo dimmer de projetores leds e mais 1 Und Shelly 1 PM também em teste num ventilador WC. Consegui instalar estes dispositivos na minha rede wifi da vodafone, sem problemas de rede ou de configuração inicial.

Atualmente tenho dois problemas:
1º Problema - na app, depois de instalados e a funcionar um tempo sem problema tenho alguns dispositivos que por vezes não estão disponíveis na app e aparece a informação “Dispositivo está desconectado!”. O problema inicialmente surgia esporadicamente com os shelly 1, depois aconteceu com um shelly 2,5 e finalmente acontece com o shelly dimmer 2. Atualmente estes equipamentos deixaram de funcionar na app, mas funcionam nos interruptores da instalação. Os shelly que deixaram de funcionar até são os que estão mais próximos do router e não será problema de sinal, porque tenho outros no mesmo espaço a funcionar. Também tenho um shelly 1 no controlo de um ventilador e o shelly 1Pm, que tinha colocado provisoriamente também para controlar um ventilador, que também estão com este problema do “Dispositivo está desconectado!”. Finalmente também me aconteceu este mesmo problema em apenas um Shelly 2,5 do controlo de estore. Todos os restantes não tive e não estão com problemas de funciomanento.

2º Problema - não estou a conseguir instalar mais dispositivos, dado que quando pretendo fazer o add Device estes não aparecem na app - o problema acontece com o shelly 1 e com o shelly 2.5 - também já tem fazer reset aos equipamentos, mas não tenho a certeza se consegui fazer o reset de fabrica.

Tenho dúvida se existe alguma limitação de quantidade de equipamentos a instalar numa rede wifi. Outra questão, eu utilizei a rede wifi, do router vodafone que serve toda a casa, mas seria melhor ter uma rede privada apenas para os shelly.

Neste momento tenho mais uma série de shelly ainda para instalar na minha casa para controlar iluminação e para controlar a rega do jardim, mas como estou com estes problemas, não estou a conseguir avançar.

Já andei pela net a ver vídeos e também a informação aqui da CPHA para tenter resolver o problema, já testei algumas dicas, mas até agora não consegui resolver o problema em definitivo.

Agradeço desde já todas as ajudas que possam contribuir para a resolução.
Obrigado

Dica Final - fora do tópico
Tenho uma casa de férias em que instalei dois Shelly para controlo dos portões de entrada. Instalei com outra conta dado que quero partilhar estes shelly com a família. Pergunto se consigo aceder a estes dois shelly na minha conta da minha casa, mas sem partilhar os meus dispositivos da minha casa

Como já deves ter reparado este Fórum é sobre o HA e não sobre aplicações das marcas de equipamento de domótica, e por isso não te sei responder à tua pergunta. A aplicação da Shelly é um lixo autentico que não serve para nada além de retirar os equipamentos do teu controlo directo.

Quanto aos teus problemas, têm a ver com o router do operador. Já foi aqui referido por diversas vezes que para ter domótica fiável em casa não se pode usar o router do operador. São pouco fiáveis, extremamente limitados (existe um numero máximo muito baixo de equipamentos que podem estar ligados em simultâneo), o operador tem acesso a eles, o operador faz resets e upgrades indiscriminados sem o consentimento do cliente, etc.

Se queres resolver esse problema compra um router decente o instala-o a seguir ao do operador.

1 Like

Copyright © 2017-2021. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade