Shelly 1 reage com som mas não faz nada

Boa tarde
Hoje de manhã instalei um Shelly 1 num quarto e ficou tudo perfeito.
A tarde instalei outra Shelly 1 no segundo quarto e não funciona de todo, tenho dois comutadores de escada e coloquei a Shelly junto do comutador que liga a lâmpada, igual ao meu quarto que está a funcionar.
Quando ligo no comutador a luz fica a flashar e a Shelly na app mostra ligado mas se tentar desligar faz o clique mas nada acontece.
Se ligar diretamente na app faz o clique de ligar e desligar mas nada acontece.
Se ligar e desligar a luz no comutador 5 vezes seguidas a Shelly faz uma série de cliques seguidos mas nada acontece.
Já actualizei firmware e já fiz reposição de fábrica e nada.

Gostava de saber se alguém poderá dar uma ideia.

Cumprimentos

Já fizeste algum despiste para saber se não será um defeito? Já experimentaste num interruptor simples para ver se funciona bem?

Por acaso ainda não, obrigado pela ideia.

Outra coisa que me esqueci de referir foi que a certa altura pensei que pudesse ser da lâmpada e já troquei por duas lâmpadas diferentes e nem acendem.

Amanhã vou tentar colocar num interruptor simples para experimentar, mais uma vez obrigado.

Cumprimentos

E como estão feitas as ligações?

Olá Jorge
Deixo aqui uma imagem das minhas ligações e uma imagem do esquema que segui para o fazer, de salientar que no meu quarto com uma Shelly 1 e com as mesmas ligações está a funcionar na perfeição.
Ligação

Obrigado pela ajuda.

Cumprimentos

Esquema

manda fotos do outro interruptor que faz par com esse para comutação

Olá Nuno
Aqui vai

Neste não mexi Nuno, apenas passei os fios desde a caixa de derivação até ao outro comutador e no outro apenas desliguei o fio da lampada para colocar na Shelly e da Shely ao comutador.
Não estou mesmo a ver o que me possa estar a passar.

Cumprimentos

Tens a certeza de qual é que ia para a lâmpada? De certeza que não era este? Se tiveres a certeza, a única hipótese é o shelly estar estragado

Nuno não percebo a tua pergunta de “De certeza que não era este?” não vejo a que te estejas a referir.
Vou tentar explicar melhor, fiz uma puxada da caixa de derivação de Fase e Neutro até ao segundo comutador, no primeiro comutador apenas passam os fios, entram e saem, ao chegar a outra caixa ligo a Fase que puxei ao L da Shelly, o Neutro que puxei ligo ao N da Shelly do L da Shelly faço um baypass até ao I da Shelly, o fio que supostamente é da lampada e ligava ao comutador desliga e passa a ligar na Shelly na posição 0 e da posição SW da Shelly liga ao comutador.

O que acontece na app da Shelly, ligamos e desligamos e a Shelly faz o estalinho mas nada acontece.
Se ligar e desligar no comutador, na app da Shelly mostra que foi ligado ou desligado mas a luz em vez de ficar fixa fica a flashar .
Se trocar por outras duas lampadas que tenho ca em casa nem fazem o flash , isto tudo intriga me, faz me pensar que seja uma configuração errada na Shelly.
Alguém já comprou uma Shelly com avaria?

Se preferires faço um video e coloco aqui o link.

Mais uma vez obrigado.

A melhor opção para testar isso é tirares o shelly da parede. Não ligar a nenhum interruptor e ligar o mesmo a uma tomada (para receber energia) e do outro lado colocar uma lâmpada (pode ser outra coisa qualquer).
Com a app ou browser ele tem que funcionar.
Assim verificas se o problema é do Shelly ou de Altima outta coisa.

Mostra foto da caixa de derivação…

Obrigado pela dica João
Nunca liguei assim mas vou pesquisar na net a ver se encontro um esquema de ligação.

Cumprimentos

Aqui vai Nuno

Cumprimentos

Não ligas nada ao SW.

Olá pessoal
Não sei como vos agradecer pela atenção que tiveram em me tentar ajudar.
Problema resolvido.
O meu excesso de confiança levou me a pensar que a instalação do quarto um era igual ao quarto dois e na verdade não é, neste caso o comutador que vai a lampada é o primeiro e não o ultimo, resumindo, o fio que eu julgava que era da lampada afinal era a fase e pronto ficava tudo maluco como descrevi no post acima.
Como sou leigo assumi que se num quarto a instalação é de uma forma os outros quartos seriam iguais.

Nuno agora percebo o que querias dizer com “De certeza que não era este?”
Bem pelo menos se aparecer alguém com a mesma queixa já sabemos o que é.
:grinning: :grinning: :grinning:

Uma vez mais um Muito obrigado a todos.

Cumprimentos

1 Like

Era isso mesmo… Também me pareceu que seria esse o problema! :wink:

1 Like

Copyright © 2017-2020. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade