Serviço WUnderground nao funciona no HA

Bom dia a todos,

Recentemente comprei uma estação meterologica e registei-a com sucesso no site WUnderground, consigo ver os dados fornecidos pela minha estação em tempo real. Adicionei ao configuration.yaml o seguinte :

  - platform: wundergroundpws
    api_key: 9854b77637a14efd94b77637a1******
    pws_id: IBRAGA483
    latitude: 41.****
    longitude: -8.****
    monitored_conditions:
      - humidity
      - temp
      - dewpt

também tentei com :

  - platform: wunderground
    api_key: 9854b77637a14efd94b77637a1******
    pws_id: IBRAGA483
    latitude: 41.****
    longitude: -8.****
    monitored_conditions:
      - humidity
      - temp
      - dewpt

reeniciei o HA , mas nao me aparece nenhum sensor relacionado com este serviço.
Ja instalei uma aplicação no meu tablet que requer API Key e recebo dados .
Alguém tem isto a funcionar no HA ?

Obrigado

Este post talvez possa ajudar: https://community.home-assistant.io/t/problems-with-wunderground-integration/165616/6

Penso que será necessário criar um custom_component

Tens erros no log? Se sim podes mostrar quais

referes-te ao home-assistant.log ?
ja o tenho no ambiente de trabalho mas nao sei como fazer upload

acho que o erro esta aqui : FileNotFoundError: [Errno 2] No such file or directory: ‘/home/homeassistant/configuration.yaml’

ja esta resolvido ,
linha 45 : load_config = config.load_yaml_config_file(’/config/configuration.yaml’)


Copyright © 2017-2020. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade