Problemas diversos com Zigbee

Bom dia.
Tenho tido os seguintes problemas:
1 - Por vezes o add-on deCONZ sem razão aparente fica off.
2 - Não estou a conseguir que a automação para activar de novo os 5 segundos nos sensores de movimento acara da xiaomi funcione, obrigando-me a ir sempre a Ferramenta de Programação/Serviços. A automação está assim:

automation:
  - alias: 'Xiaomi Aqara Motion Sensors duration fix'
    initial_state: on  
    trigger:
      - platform: homeassistant
        event: start
    action:
      - service: deconz.configure
        data:
          entity: binary_sensor.wc
          field: "/config"
          data: {"duration": 5}

3 - Tenho um dos sensores de movimento acara numa casa de banho. Quando é activado liga a luz e um extractor por 10 minutos. Durante a noite, sem movimento nenhum, dou conta que por vezes os equipamentos ligam-se. Será problema no sensor para me estar a dar estes falsos movimentos?

4 - Muitas vezes, para evitar que a luz esteja ligada os 10 minutos da automação, desligo no interruptor e o que acontece quase sempre é ter de pressionar o interruptor 2 vezes pois da primeira vez a luz passado 2 ou 3 segundos volta a ligar. No Node Red tenho:

@sslopes

1 - Alguns addons agora têm a opção Watchdog que serve para que o Supervisor vigie o addon e caso esta pare por algum motivo reinicia-o.

2 - Não uso mas parece-me estar correcta a automação.

3 - Muito possivelmente são falsas activações mas podes confirmar no log.

4 - Isso acontece porque o temporizador continua a contar. Para evitar isso deves ouvir o evento de desligar no botão e fazer parar os temporizadores. Não consigo dizer mais porque não mostras o flow que desliga a luz pelo botão.

1 Like

Obrigado Jorge. Não tinha dado conta do Watchdog

2 Likes

Copyright © 2017-2020. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade