Instalar dispositivos Shelly e Wibeee no HA puro

Amigos finalmente consegui ter o HA a funcionar no meu Rasp o problema era o PC que não deixava aceder, noutro já consigo ainda não descobri o porquê. Estou a tentar inserir os meus Wibeee e Shelly no HA o que acontece é que não tenho a pasta Config e as outras que aparecem no tutoriais apenas tenho a pasta overlays

Instala o addon Samba para teres acesso a essa pasta.

Tenho instalado. Pensei que isso se via no cartão caso o tirasse e o ligasse a um leitor de cartões…

@L.Sousa mas se tens instalado porque queres tirar o cartão do equipamento?

Porque como apenas consigo aceder via tablet ao IP não consigo configurar o HA normalmente como seria num PC. Ou seja estava a pensar retirar o cartão configurar os ficheiros e depois voltar a colocar o cartão. Mas parece que assim não consigo então aceder a todos os ficheiros, vou tentar abrir os ocultos, porque se acedo remotamente tb tenho que aceder via cartão. Peço desculpa pela minha noobisse no assunto pois só neste preciso momento estou a começar com rasp. Todas as ajudas serã bem vindas e tentarei ajudar também em tudo o que possa. Abraço

@L.Sousa ajuda me a compreender…só consegues aceder ao HA pelo tablet? Porque não usas o pc uma vez que dizes que já tens o samba instalado. Não estou a conseguir entender onde está o teu problema.

Rodolfo o que acontece é que via pc esste não me deixa ligar ao ip quando insiro http://192.168.1.11:8123 no browser do PC ele não liga se colocar este mesmo endereço no mesmo browser do tablet tenho acesso ao HA. Já abri conta e tudo agora queria configurar para colocar os meus 40 Shelly e 2 Wibeee a funcionar em conjunto.

Tenho o addon Samba instalado no HA penso que não é preciso instalar no PC, apenas não acedo à rede através do PC dai as minhas dificuldades iniciais em que vim aqui pedir ajuda tentei via tablet e vi que conseguia aceder, agora não sei se consigo também aceder via Samba pelo tablet…

Mas para acederes ao samba não é pelo endereço http://192.168.1.11:8123.
Vê este video a partir do minuto 11:34
https://youtu.be/RPyB6SySAdw

Ok. Não sabia. Vou experimentar quando chegar a casa. Depois digo alguma coisa

@rodolfo existe alguma forma de colocar o IP do Rasp como estático? Ativar alguma opção?

Pois o problema mantém-se não tenho acesso à rede. No meu PC apenas o portátil faz parte da rede…

Existe, deverás pesquisar no fórum que isso esta cá.

Não consegui compreender se esse PC está ou não na tua casa, ou se o HA está noutra.
Mas com o Portátil que dizes que está nessa rede consegues aceder ao samba.

Em relação ao IP vou pesquisar em relação o PC ou melhor portátil obviamente está em casa deduzo que tenha que estar ligado à mesma rede…

Alguém aqui tem o Wibeee instalado? Tenho PV como o que acontece é que a energia mesmo sendo negativa aparece positiva, como poderei alterar?


Copyright © 2017-2020. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade