Esp32-cam pode ser alimentado por 3,3v?

Boas, gostaria de saber se o esp32-cam pode ser alimentado pela porta 3.3v ou somente por 5v?

Pode ser alimentado por qualquer uma delas. Eu tenho a minha com 3V3 e está a funcionar perfeitamente.

boas J_assuncao tens a espcam mligada ao no homeassistant ?? estou com dificuldade em ligar a minha

( a imagem esta boa esta é escuro na garagem )

Já esteve, agora não está mas vai voltar a estar. Algum problema com a tua?

pois a camera esta a trabalhar bem… eu é que nao a consuigo configurar no homassistant

tentei ligar com este video …mas nao me estou a safar…https://www.youtube.com/watch?v=36p9To2hfak

Agora crias uma camera no HA e colocas o link da espcam como diz no tutorial.

já esta e aparece no homeassistant mas esta em espera…e nao dá imagem

no file configuration.yaml pus assim :

camera:
  - platform: generic
    still_image_url: http://192.168.5.57/jpg/image.jpg

@Juca quando publicares código ou logs deves sublinhar o texto que queres transformar em código e clicar no icone </>. Deverá existir um espaço antes e outro depois do bloco de código para que funcione correctamente. O código em Yaml é muito sensível aos espaçamentos e sem o código devidamente formatado não te poderemos ajudar. E nos logs há pormenores que só devidamente formatados se conseguem ver. Além disso, existem regras no fórum que devem ser cumpridas e que podes ler nos nossos Termos do Serviço/Regras e na FAQ .

Vê um exemplo:

Qual foi o tutorial que seguiste para flashar o firmware nisso? Parece-me que o link para a imagem da camera não é esse…

1 Like

o tutorial que segui foi o deste video https://www.youtube.com/watch?v=36p9To2hfak

E não dizem qual é o link que se deve usar?

sim diz para criar um cartao PICTURE e configurar o IP no cartao…já o fiz mas mais uma vez…nao abre

Mas qual é o link que eles dizem para usar?

Vê isto:

1 Like

Uma pergunta um pouco fora desta discussão.
A camera pode ser alimentada pelo sonof dual r2? É possível?

Como irei colocar os sonoff nos estores, aproveitava e alimentava a camera por lá

Cps a todos

Poder podes mas vais ter problemas de estabilidade. A alimentação a 5V é a recomendada.

1 Like

Estou com o mesmo problema.
Já coloquei no configuration.yaml

camera:
  - platform: generic
    still_image_url: http://192.168.1.24/jpg/image.jpg

E criei no lovelance

type: picture
image: 'http://192.168.1.24/'
tap_action:
  action: none
hold_action:
  action: none

Mas não tenho imagem. Pelo browser consigo ter imagem

Experimenta o seguinte no Lovelace:

aspect_ratio: 50%
camera_image: camera.<nome-da-tua-cam>
entity: camera.<nome-da-tua-cam>
image: 'https://www.home-assistant.io/images/merchandise/shirt-frontpage.png'
show_state: false
type: picture-entity
1 Like

Usei o tutorial que já tinhas indicado, e está a funcionar.
Estava a colocar mal o arduino, daí não conseguir configurar no HA

Voltarei mais tarde para pedir ajuda de como colocar a camera a fazer outras coisas (gravar, alertar, etc), mas para já ainda não cheguei lá :slight_smile:

Obrigado pela ajuda


Copyright © 2017-2020. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade