Erros no log sem resolução

Pessoal,

Eu tenho vindo a acumular erros no meu log que não consigo remover, nomeadamente muitos dos taking over x seconds…

Algum iluminado que possa ajudar?

Error demuxing stream: No dts in packet
15:57:41 – Stream (ERROR)
Updating adguard switch took longer than the scheduled update interval 0:00:10
15:50:11 – Interruptor (WARNING)
Updating samsungtv media_player took longer than the scheduled update interval 0:00:10
15:50:11 – Leitor multimédia (WARNING) - mensagem ocorreu primeiro em 14:50:04 e repetiu-se 2 vezes
Update of media_player.samsung_ue37d5500 is taking over 10 seconds
15:50:11 – __main__.py (WARNING)
Error executing query: (sqlite3.OperationalError) database is locked (Background on this error at: http://sqlalche.me/e/e3q8)
14:51:03 – Recorder (ERROR)
Error setting up entry FiberGateway GR241AG for upnp
14:49:41 – components/upnp/device.py (ERROR)
Error doing job: Task exception was never retrieved
14:49:16 – components/coronavirus/sensor.py (ERROR)
Cannot connect to Gateway
14:49:11 – components/xiaomi_aqara/__init__.py (ERROR) - mensagem ocorreu primeiro em 14:48:21 e repetiu-se 7 vezes
Setup of sonoff is taking over 10 seconds.
14:48:21 – __main__.py (WARNING) - mensagem ocorreu primeiro em 14:46:23 e repetiu-se 7 vezes
The onvif platform for the camera integration does not support platform setup. Please remove it from your config.
14:47:10 – Câmara (ERROR)
Setup of sensor platform systemmonitor is taking over 10 seconds.
14:47:02 – Sensor (WARNING) - mensagem ocorreu primeiro em 14:47:02 e repetiu-se 2 vezes
Error doing job: Unclosed client session
14:47:01 – core.py (ERROR)
Timeout error fetching version information from Hassio,
14:46:57 – __main__.py (ERROR)
Setup of switch platform mqtt is taking over 10 seconds.
14:46:54 – Interruptor (WARNING) - mensagem ocorreu primeiro em 14:46:49 e repetiu-se 2 vezes
Config entry for upnp not ready yet. Retrying in 5 seconds.
14:46:50 – config_entries.py (WARNING)
Setup of binary_sensor platform mqtt is taking over 10 seconds.
14:46:49 – Sensor binário (WARNING)
Setup of weather platform ipma is taking over 10 seconds.
14:46:49 – Weather (WARNING)
You are using a custom integration for climacell which has not been tested by Home Assistant. This component might cause stability problems, be sure to disable it if you experience issues with Home Assistant.
14:46:48 – loader.py (WARNING) - mensagem ocorreu primeiro em 14:46:48 e repetiu-se 2 vezes
Timeout fetching Home Assistant update data
14:46:42 – Atualizador (ERROR)
Timeout fetching coronavirus data
14:46:37 – Coronavirus (COVID-19) (ERROR)

image

Obrigado

Alguém que possa dar uma ajudinha?

Em que equipamento tens o HA instalado? Esses erros são típicos de equipamentos fracos e/ou com a ligação à net lenta.

Está num RP3 B+, ligado por cabo directo ao fibergateway com 500/100 de ligação.

Tal como disse, é típico em máquinas fracas.

O que devia ter?
O que recomendas?
Não é o RP as maquinas mais usadas nestes casos?

Os Rpis são muito giros para brincar, quando o trabalho é sério nunca poderá estar numa lista de equipamentos a escolher. Só a dependência que tem de cartões SD é o suficiente para não constar de nenhuma lista.

Quanto a recomendações não posso dar porque cada um tem necessidades diferentes


Copyright © 2017-2020. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade