Erro no acesso as pastas com Winscp

Boa noite, Instalei num pc mais antigo, Hass.io (Ubuntu + Docker). Fiz o restauro do snapshot dos ficheiros e instalei os addons. Está tudo ok até agora. Para aceder as pastas costumava utlizar o Winscp, mas agora com esta nova instalação não consigo o acesso. Já tentei como explicado aqui nos tutoriais, já vi vídeos faço como explicado mas o resultado é " o servidor recusou a chave". Já tentei sem a authorized keys, e acontece o mesmo. Antes tinha o HA no rpi3b e funcionava bem agora, é num pc com o lubunto. Será que a configuração é diferente? Alguém me pode dar uma dica?
Obrigado

E porque não usar o addon do Samba?

@j_assuncao , tens razão. Mas quando estamos habituados a um certo programa, depois é difícil usar outro. Mas se continuar a não conseguir instalar este, terei que usar o Samba.
Obrigado

O putty/ssh funciona?

@nikito7 Sim, está a funcionar

Cria um novo perfil no WinSCP

E no putty ve se realmente tens acesso

ls /config/

com novo perfil, ao tentar ligar dá o seguinte erro, “servidor recusou a chave” com o comando no putty diz ficheiro ou directoria inexistente

Talvez apagando a chave previamente guardada resulte?

Estás a ligar à porta errada certamente

A configuração tenho assim.

@nikito7 era isso mesmo. Não me estava a aceitar a porta 22, agora com a outra deu logo.
Obrigado pela ajuda :+1:

1 Like

Ele estava a aceitar a porta 22 mas por essa porta estavas a entrar no SO do próprio HA.


Copyright © 2017-2021. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade