Erro código com atualizaçao 0.100.2

Boa tarde. Fiz ontem upgrade do meu Hass.io duma versão 0.98 para a 0.100.2 e além do serviço de meteorologia do IPMA ter desconfigurado apareceu esta mensagem de erro na validação da configuração.

Configuration validation

Validate your configuration if you recently made some changes to your configuration and want to make sure that it is all valid

Configuration invalidCHECK CONFIG

Platform error device_tracker.life360 - cannot import name ‘run_coroutine_threadsafe’ from ‘homeassistant.util.async_’ (/usr/src/homeassistant/homeassistant/util/async_.py)

Alguém me pode ajudar. precisava mandar o sistema abaixo mas com esta mensagem tenho medo que depois não suba.

Obrigado desde já

Possivelmente terás que actualizar o custom component.
Mas podes mandar o sistema abaixo que ele sobe. Mas até corrigires o erro vai aparecer.

Obrigado Rodolfo, Sabe dizer-me como posso atualizar o componente em questão?

Eu não sabia mas o life360 ja tem integração directa com o HA. Na altura não tinha integração directa. Sendo assim é só leres:
https://www.home-assistant.io/integrations/life360/, e tentares verificar se existe algo de diferente pode alguma coisa ter mudado na nova versão do HA, confirma no changelog

Obrigado Rodolfo. A partir da versão 0.95 passou a ser de integração direta e a configuração passou a ser totalmente diferente.


Copyright © 2017-2020. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade