Erro Camera IP -

boas.tenho 4 cameras ip, mas so 3 é que aparecem no HA…
nos logs aparece isto:

my config:

ffmpeg:
  ffmpeg_bin: /usr/bin/ffmpeg


camera:
   - platform: onvif
     name: Garagem_Cam
     host: 192.168.60.11
     username: admin
     port: 8899

   - platform: onvif
     name: Ramizade
     host: 172.16.20.12
     username: admin
     port: 8897

   - platform: onvif
     name: GaragemAveiro
     host: 192.168.60.22
     username: admin
     port: 8890

   - platform: onvif
     name: Oliveira
     host: 172.16.52.75
     username: admin
     port: 8895

alguem me podera ajudar…

todas elas ja funcionaram bem…mas depois de uma atualizacao do HA, nao dei mais nada.

obrigado

Este será o segundo aviso sobre o mesmo assunto, quando publicares código ou logs deves sublinhar o texto que queres transformar em código e clicar no icone </>. Deverá existir um espaço antes e outro depois do bloco de código para que funcione correctamente. O código em Yaml é muito sensível aos espaçamentos e sem o código devidamente formatado não te poderemos ajudar. E nos logs há pormenores que só devidamente formatados se conseguem ver. Além disso, existem regras no fórum que devem ser cumpridas e que podes ler nos nossos Termos do Serviço/Regras e na FAQ .`

Vê um exemplo:

E quando actualizaste foste ver se havia breaking changes para esse componente?

P.S.: O componente do IPMA agora é configurado dentro das integrações do HA.

Com o VLC (ou outro) consegues ver a stream usando esse IP/porta ?


Copyright © 2017-2020. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade