Dúvida de principiante

Boas pessoal.
A minha dúvida é mesmo das básicas mas não encontrei resposta (ou não soube pesquisar devidamente).
Há um ano tentei arrancar com o HA mas depois acabei por desistir e julgo que por culpa da instalação inicial. Neste momento estou a tentar novamente mas continuo com problemas.
Quando copio a imagem para o SD Card, a lista de ficheiros que lá ficam não tem nada a ver com o que vejo nos tutoriais do youtube. Lá aparecem listas extensas de ficheiros, ficheiros para configurar WiFi, configurações de WiFi via pen, etc. e eu não consigo fazer nada disso. Além disso os ficheiros iniciais que ficam no SD Card são só os que aparecem na imagem em anexo.
ficheiros%20HA|640x321
O mesmo com o ficheiro Configuration.yaml que nos tutoriais têm montes de linhas de código e o meu aparece com umas 6 linhas. Nem a parte dos secrets aparece.
Que raio estarei a fazer mal?

Obrigado pela ajuda. !

Bem vindo ao fórum da CPHA @ e não esqueças de ler os nossos Termos do Serviço/Regras e a FAQ.

Se precisares de dicas tens muitas aqui no fórum e se quiseres conversar sobre algum tema para tirar duvidas tens sempre o nosso servidor de Discord! Mas para questões especificas , primeiro usa a LUPA para pesquisares se o tema já se encontra no fórum se não, opta por abrir um novo tópico aqui no fórum pois as respostas às tuas duvidas poderão posteriormente ajudar outros utilizadores.

Consegues aceder ao http://ip_da_maquina:8123?
Como estás a aceder para chegares a essa pasta configuration.yaml

Uma coisa são os tutoriais, outra completamente diferente é uma instalação acabada de fazer. Como é natural uma instalação acabada de fazer não tem ainda as configurações que cada um utiliza para adicionar equipamentos e funções, daí ter apenas 6 linhas.

E é preciso muita atenção aos tutoriais pois muitos são antigos e não refletem as alterações recentes que o HA teve.

O meu conselho é que pesquises aqui no fórum por Raspassio e sigas esse tutorial para instalar o HA.

Obrigado a ambos. Acedo ao yaml através do browser.
Os tutoriais mostravam instalações novas.
Vou seguir a sugestão de procurar o tutorial mais recente para ver se me safo melhor.
Obrigado uma vez mais.
Ps- agora me lembro por que raio tenho o discord… :smile:

1 Like

Copyright © 2017-2020. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade