Deixei de ter acesso

Bom dia,

Deixei de conseguir aceder ao homeassistant, e reparei que o meu ip publico mudou.
O duckdns ja tem o ip atualizado mas mesmo assim continuo sem conseguir aceder. verifiquei as portas no router e esta tudo ok? Existe alguma soluçao mais? Eu pelo ip local tambem nao consigo aceder so consigo por ssh.

Obrigado,

Pelo IP local tens sempre de conseguir independentemente de teres ou não DuckDNS. Estás a aceder ao IP local por HTTP ou HTTPS?

Por HTTP, de qualquer maneira reiniciei o router e ja consigo entrar pelo duckdns. pelo ip local é que não… alias não consigo desde que configurei para entrar pelo duckdns…

Tens http e não https exposto à internet? se sim, não recomendo. Recomendo que apenas exponhas https na internet.
Na tua LAN consegues do teu PC pingar o IP do HA?
Como configuraste o teu router para aceder ao HA por fora (internet), fizeste port foward do porto 8123?

So o HTTPs, sim da 443 para a 8123. consigo pingar e consigo aceder aos ficheiros atraves do ip. so logar é que nao…

Então acede lá por HTTP ao teu IP para veres… Se estás a usar o DuckDNS tens sempre de usar o HTTPS.

colocando http://meuip:8123 nao entra na mesma…

E qual é o erro que dá? Experimenta depois com HTTPS.

Ja consegui! Tentei noutro browser e deu :slight_smile: obrigado pela ajuda

E deu como, HTTP ou HTTPS?

Deu com Http :slight_smile:


Copyright © 2017-2020. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade