Automação desapareceu do lovelace

Olá malta!
A automação desapareceu do lovelace, apesar de esta estar em execução:

Sabem indicar-me o que poderá ser?
Obrigado

Malta, desculpem a insistência, mas alguém me poderá ajudar por favor? Necessitava de ter novamente a opção de activar ou desactivar a automação.
Obrigado

Mas qual é a automação que desapareceu?

Esta:

    
automation:
    - alias: 'Ligar aquecedor Quarto Gs'
      trigger:
      #Reinicio do HA
      - platform: homeassistant
        event: start
      #temperatura
      - platform: numeric_state
        entity_id: sensor.temperature_1
        below: 18
      - platform: time
        at: '21:00:00'
      condition:
      - condition: time
        after: '21:00:00'
        before: '08:00:00'
      - condition: numeric_state
        entity_id: sensor.temperature_1
        below: 18
      action:
        service: switch.turn_on
        entity_id: switch.plug_1
    - alias: 'Desligar aquecedor Quarto Gs'
      trigger:
      #temperatura
      - platform: numeric_state
        entity_id: sensor.temperature_1
        above: 19
      - platform: time
        at: '08:00:00'
      action:
        service: switch.turn_off
        entity_id: switch.plug_1
    - alias: 'Fechar estore Quarto Gs'
      trigger:
        platform: sun
        event: sunset
        offset: "-01:30:00"
      action:
      - entity_id: cover.Estore_Quarto_Gs
        service: cover.close_cover
    

Aparecia um rectângulo idêntico a esses da imagem para com as designações das minhas automações…

Então edita o cartão de Lovelace e adiciona lá isso. É a maneira mais simples.

Pois…ando de volta disso do lovelace, mas é tudo ainda muito confuso para mim…Ainda não sei como se faz isso…

Podes ver como usar aqui:


Copyright © 2017-2020. Todos os direitos reservados
CPHA.pt - info@cpha.pt


FAQ | Termos de Serviço/Regras | Política de Privacidade